Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2673

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2673
Last Modified 05 Sep 2008 04:52:23
Published 23 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2673

Summary

SQL injection vulnerability in modcp.php in WoltLab Burning Board 2.2.2 and 2.3.3 allows remote authenticated attackers to execute arbitrary SQL commands via the (1) x or (2) y parameters.

Vulnerable Systems

Application

  • Woltlab Burning Board 2.2.2

  • Woltlab Burning Board 2.2.3


References

SECTRACK - 1014746

BID - 14617


Last Updated: 27 May 2016 10:40:36