Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2679

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-2679
Last Modified 05 Sep 2008 04:52:24
Published 23 Aug 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2679

Summary

Buffer overflow in Sysinternals Process Explorer 9.23, and other versions before 9.25, allows local users to execute arbitrary code via a long CompanyName field in the VersionInfo information in a running process.

Vulnerable Systems

Application

  • Sysinternals Process Explorer 9.23.0.0


References

CONFIRM - http://www.sysinternals.com/Forum/forum_posts.asp?TID=957&PN=1

BID - 14616

SECTRACK - 1014742

SECUNIA - 16525


Last Updated: 27 May 2016 10:40:36