Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2684

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2684
Last Modified 05 Sep 2008 04:52:25
Published 23 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2684

Summary

nquser.php in Virtual Edge Netquery 3.11 allows remote attackers to execute arbitrary commands via shell metacharacters in the host parameter to a dig query.

Vulnerable Systems


References

SECTRACK - 1014750


Last Updated: 27 May 2016 10:40:36