Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2685

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2685
Last Modified 05 Sep 2008 04:52:25
Published 24 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2685

Summary

SaveWebPortal 3.4 allows remote attackers to execute arbitrary PHP code via a direct request to admin/PhpMyExplorer/editerfichier.php, then editing the desired file to contain the PHP code, as demonstrated using header.php in the fichier parameter. NOTE: it is possible that this vulnerability stems from PhpMyExplorer, which is a separate package.

Vulnerable Systems

Application

  • Savewebportal 3.4


References

SECUNIA - 16522

MISC - http://rgod.altervista.org/save_yourself_from_savewebportal34.html


Last Updated: 27 May 2016 10:40:36