Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2689

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2005-2689
Last Modified 05 Sep 2008 04:52:26
Published 24 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2005-2689

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PostNuke 0.760-RC4b allows remote attackers to inject arbitrary web script or HTML via (1) the moderate parameter to the Comments module or (2) htmltext parameter to html/user.php.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.76 Rc4b


References

BID - 14635

BUGTRAQ - 20050822 [SECURITYREASON.COM] Multiple vulnerabilities in PostNuke 0.760-RC4b=>x cXIb8O3.15


Last Updated: 27 May 2016 10:40:36