Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2698

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2698
Last Modified 05 Sep 2008 04:52:27
Published 26 Aug 2005 11:50:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2698

Summary

Cross-site scripting (XSS) vulnerability in browse.php in Nephp Publisher Enterprise 3.04 allows remote attackers to inject arbitrary web script or HTML via a hex-encoded keywords parameter.

Vulnerable Systems

Application

  • Nelogic Technologies Nephp Publisher Enterprise 3.04


References

XF - nephppublisher-browse-xss(21943)

BUGTRAQ - 20050822 Nephp Publisher Enterprise 3.04 Cross Site Scripting


Last Updated: 27 May 2016 10:40:36