Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2699

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-2699
Last Modified 05 Sep 2008 04:52:27
Published 26 Aug 2005 11:50:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2699

Summary

Unrestricted file upload vulnerability in admin/admin.php in PHPKit 1.6.1 allows remote authenticated administrators to execute arbitrary PHP code by uploading a .php file to the content/images/ directory using images.php. NOTE: if a PHPKit administrator must already have access to the end system to install or modify configuration of the product, then this issue might not cross privilege boundaries, and should not be included in CVE.

Vulnerable Systems

Application

  • Phpkit 1.6.1


References

BUGTRAQ - 20050822 SQL Injection and PHP Code Injection Vulnerabilities in PHPKit 1.6.1


Last Updated: 27 May 2016 10:40:36