Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2720

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2720
Last Modified 05 Sep 2008 04:52:31
Published 30 Aug 2005 07:45:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2720

Summary

Stack-based buffer overflow in the ACE archive decompression library (vrAZace.dll) in HAURI Anti-Virus products including ViRobot Expert 4.0, Advanced Server, Linux Server 2.0, and LiveCall, when compressed file scanning is enabled, allows remote attackers to execute arbitrary code via an ACE archive that contains a file with a long filename.

Vulnerable Systems

Application

  • Hauri Livecall

  • Hauri Virobot Advanced Server

  • Hauri Virobot Expert 4.0

  • Hauri Virobot Linux Server 2.0


References

XF - hauri-ace-vrazace-bo(22005)

BID - 14647

MISC - http://secunia.com/secunia_research/2005-33/advisory/

SECUNIA - 16488

BUGTRAQ - 20050824 Secunia Research: HAURI Anti-Virus ACE Archive Handling Buffer


Last Updated: 27 May 2016 10:40:37