Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2733

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2733
Last Modified 05 Sep 2008 04:52:33
Published 30 Aug 2005 07:45:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2733

Summary

upload_img_cgi.php in Simple PHP Blog (SPHPBlog) does not properly restrict file extensions of uploaded files, which could allow remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Alexander Palmo Simple Php Blog 0.4.0


References

XF - simple-php-uploadimgcgi-file-upload(22012)

BID - 14667

SECUNIA - 16598

BUGTRAQ - 20050826 Simple PHP Blog File Upload and User Credentials Exposure Vulnerabilities


Last Updated: 27 May 2016 10:40:37