Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2756

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2005-2756
Last Modified 07 Mar 2011 09:24:59
Published 05 Nov 2005 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2005-2756

Summary

Apple QuickTime before 7.0.3 allows user-assisted attackers to overwrite memory and execute arbitrary code via a crafted PICT file that triggers an overflow during expansion.

Vulnerable Systems

Application

  • Apple Quicktime 6.5.2

  • Apple Quicktime 7.0

  • Apple Quicktime 7.0.1

  • Apple Quicktime 7.0.2


References

CERT-VN - VU#855118

SECTRACK - 1015152

VUPEN - ADV-2005-2293

BID - 15309

BUGTRAQ - 20051104 Advisory: Apple QuickTime PICT Remote Memory Overwrite

OSVDB - 20478

SECUNIA - 17428

MISC - http://pb.specialised.info/all/adv/quicktime-pict-adv.txt

CONFIRM - http://docs.info.apple.com/article.html?artnum=302772

SREASON - 144


Last Updated: 27 May 2016 10:40:38