Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2764

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2764
Last Modified 07 Mar 2011 09:25:00
Published 21 Sep 2005 04:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2764

Summary

Multiple buffer overflows in OpenTTD before 0.4.0.1 allow attackers to cause a denial of service (crash) and possibly execute arbitrary code via unspecified vectors.

Vulnerable Systems

Application

  • Openttd 0.4.0.1


References

MISC - http://bugs.gentoo.org/show_bug.cgi?id=102631

VUPEN - ADV-2005-1640

GENTOO - GLSA-200509-03


Last Updated: 27 May 2016 10:40:38