Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2776

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2776
Last Modified 05 Sep 2008 04:52:40
Published 02 Sep 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2776

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Looking Glass 20040427 allow remote attackers to inject arbitrary web script or HTML via the (1) version[fullname], (2) version[homepage], or (3) version[no] parameter to footer.php, or the (4) version[fullname], (5) version[no], (6) version[author], (7) version[email] parameter to header.php.

Vulnerable Systems

Application

  • Looking Glass 2004-04-27


References

XF - lookingglass-header-footer-xss(22044)

BID - 14680

SECUNIA - 16607

MISC - http://rgod.altervista.org/lookingglass.html

BUGTRAQ - 20050827 Looking Glass v20040427 arbitrary commands execution / cross site

CONFIRM - http://de-neef.net/articles.php?id=2&page=2


Last Updated: 27 May 2016 10:40:38