Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2787

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2787
Last Modified 05 Sep 2008 04:52:41
Published 02 Sep 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2787

Summary

comment_delete_cgi.php in Simple PHP Blog allows remote attackers to delete arbitrary files via the comment parameter.

Vulnerable Systems

Application

  • Alexander Palmo Simple Php Blog 0.4.0


References

XF - simple-php-commentdeletecgi-file-deletion(22096)

BID - 14681

MISC - http://www.ftusecurity.com/pub/sphpblog_vulns

SECUNIA - 16616

BUGTRAQ - 20050829 SimplePHPBlog Arbitrary File Deletion and Sample Exploit


Last Updated: 27 May 2016 10:40:38