Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2799

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2799
Last Modified 05 Sep 2008 04:52:43
Published 15 Sep 2005 04:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2799

Summary

Buffer overflow in apply.cgi in Linksys WRT54G 3.01.03, 3.03.6, and possibly other versions before 4.20.7, allows remote attackers to execute arbitrary code via a long HTTP POST request.

Vulnerable Systems


References

IDEFENSE - 20050913 Linksys WRT54G Router Remote Administration apply.cgi Buffer Overflow Vulnerability


Last Updated: 27 May 2016 10:40:38