Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2803

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2803
Last Modified 11 Nov 2008 12:53:03
Published 06 Sep 2005 05:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2803

Summary

Cross-site scripting (XSS) vulnerability in Hiki 0.8.1 to 0.8.2 allows remote attackers to inject arbitrary web script or HTML via a page name in a Login link, a different vulnerability than CVE-2005-2336.

Vulnerable Systems

Application

  • Hiki 0.8.0

  • Hiki 0.8.1

  • Hiki 0.8.2


References

CONFIRM - http://hikiwiki.org/en/advisory20050804.html

JVN - JVN#38138980

BID - 15021

SECUNIA - 17075


Last Updated: 27 May 2016 10:40:38