Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2808

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2808
Last Modified 05 Sep 2008 04:52:45
Published 07 Sep 2005 02:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2808

Summary

frox 0.7.16 and 0.7.17 does not properly parse certain Deny ACLs, which might allow attackers to bypass intended restrictions and access blocked hosts.

Vulnerable Systems

Application

  • Frox 0.7.16

  • Frox 0.7.17


References

OSVDB - 13615

MLIST - [frox-user] 20050204 Frox 0.7.18 - security fixes.

SECTRACK - 1013089

SECUNIA - 14182


Last Updated: 27 May 2016 10:40:38