Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2814

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2814
Last Modified 05 Sep 2008 04:52:46
Published 07 Sep 2005 02:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2814

Summary

Cross-site scripting (XSS) vulnerability in FlatNuke 2.5.6 allows remote attackers to inject arbitrary web script or HTML via the usr parameter in a vis_reg operation to index.php.

Vulnerable Systems

Application

  • Flatnuke 2.5.6


References

XF - flatnuke-indexphp-xss(22101)

BID - 14704

SECTRACK - 1014824

BUGTRAQ - 20050830 Flatnuke 2.5.6 (possibly prior versions) Underlying system information disclosure / Administrative & users credentials disclosure


Last Updated: 27 May 2016 10:40:39