Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2838

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2838
Last Modified 05 Sep 2008 04:52:48
Published 07 Sep 2005 04:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2838

Summary

SQL injection vulnerability in login.php in myBloggie 2.1.3-beta and earlier allows remote attackers to execute arbitrary SQL commands via the username parameter.

Vulnerable Systems

Application

  • Mywebland Mybloggie 2.1.1

  • Mywebland Mybloggie 2.1.2

  • Mywebland Mybloggie 2.1.3 Beta


References

SECUNIA - 16699

CONFIRM - http://mywebland.com/forums/showtopic.php?t=399

XF - mybloggie-login-sql-injection(22162)

BID - 14739

BUGTRAQ - 20051211 [PHP-CHECKER] 99 potential SQL injection vulnerabilities

BUGTRAQ - 20050905 Vulnerability in myBloggie 2.1.3-beta and prior

MISC - http://glide.stanford.edu/yichen/research/sec.pdf


Last Updated: 27 May 2016 10:40:39