Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2839

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2839
Last Modified 05 Sep 2008 04:52:48
Published 07 Sep 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2839

Summary

Multiple cross-site scripting (XSS) vulnerabilities in MAXdev MD-Pro 1.0.72 allow remote attackers to inject arbitrary web script or HTML via (1) dl-search.php or (2) wl-search.php.

Vulnerable Systems

Application

  • Maxdev Md-pro 1.0.72


References

SECTRACK - 1014847


Last Updated: 27 May 2016 10:40:39