Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2853

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2853
Last Modified 05 Sep 2008 04:52:50
Published 08 Sep 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2853

Summary

Multiple cross-site scripting (XSS) vulnerabilities in GuppY 4.5.3a and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the pg parameter to printfaq.php, or the (2) Referer or (3) User-Agent HTTP headers, which are not properly handled by error.php.

Vulnerable Systems

Application

  • Guppy 4.5

  • Guppy 4.5.3

  • Guppy 4.5.3a


References

BID - 14753

CONFIRM - http://www.freeguppy.org/download.php?lng=en

SECUNIA - 16707

CONFIRM - http://www.freeguppy.org/thread.php?lng=en&pg=81882&fid=1&cat=200


Last Updated: 27 May 2016 10:40:40