Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2863

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2863
Last Modified 05 Sep 2008 04:52:51
Published 08 Sep 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2863

Summary

Cross-site scripting (XSS) vulnerability in openwebmail-main.pl in OpenWebMail 2.41 allows remote attackers to inject arbitrary web script or HTML via the sessionid parameter.

Vulnerable Systems

Application

  • Open Webmail 2.41


References

BID - 14771

SECUNIA - 16734

BUGTRAQ - 20050903 I have discovered small xss error in open webmail 2.41


Last Updated: 27 May 2016 10:40:40