Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2879

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-2879
Last Modified 05 Sep 2008 04:52:54
Published 14 Sep 2005 04:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2879

Summary

Advansysperu Software USB Lock Auto-Protect (AP) 1.5 uses a weak encryption scheme to encrypt passwords, which allows local users to gain sensitive information and bypass USB interface protection.

Vulnerable Systems

Application

  • Advansysperu Software Usb Lock Auto-protect 1.5


References

MISC - http://www.shadock.net/secubox/.data/adv_usblock/

BUGTRAQ - 20050905 USB Lock Auto-Protect v1.5 - Local Password Encryption Weakness


Last Updated: 27 May 2016 10:40:40