Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2899

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2899
Last Modified 05 Sep 2008 04:52:57
Published 14 Sep 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2899

Summary

Multiple cross-site scripting (XSS) vulnerabilities in details.php in CjTagBoard 3.0 allow remote attackers to inject arbitrary web script or HTML via the (1) date, (2) time, (3) name, (4) ip, (5) agent, or (6) msg parameter.

Vulnerable Systems

Application

  • Cj Design Cj Tag Board 3.0


References

BUGTRAQ - 20050908 Cj Desing Three Aplications One Bug


Last Updated: 27 May 2016 10:40:40