Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2901

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2901
Last Modified 05 Sep 2008 04:52:58
Published 14 Sep 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2901

Summary

Multiple Cross-site scripting (XSS) vulnerabilities in CjWeb2Mail 3.0 allow remote attackers to inject arbitrary web script or HTML via the (1) name, (2) message, or (3) ip parameter to thankyou.php or (4) emsg parameter to web2mail.php.

Vulnerable Systems

Application

  • Cj Desing Cjweb2mail 3.0


References

BUGTRAQ - 20050908 Cj Desing Three Aplications One Bug


Last Updated: 27 May 2016 10:40:40