Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2958

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2958
Last Modified 02 Apr 2010 01:35:22
Published 25 Oct 2005 12:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2958

Summary

Multiple format string vulnerabilities in the GNOME Data Access library for GNOME2 (libgda2) 1.2.1 and earlier allow attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Gnome Libgda2 1.2.1


References

DEBIAN - DSA-871

UBUNTU - USN-212-1

BID - 15200

FEDORA - FEDORA-2005-1029

SUSE - SUSE-SR:2005:027

MANDRIVA - MDKSA-2005:203

GENTOO - GLSA-200511-01

SECTRACK - 1015107

SECUNIA - 17559

SECUNIA - 17500

SECUNIA - 17426

SECUNIA - 17391

SECUNIA - 17339

SECUNIA - 17323


Last Updated: 27 May 2016 10:40:42