Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2994

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2005-2994
Last Modified 10 Sep 2008 03:44:31
Published 20 Sep 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2994

Summary

Unspecified vulnerability in the web client for IBM Rational ClearQuest 2002.05.00 and 2002.05.20, and 2003.06.00 through 2003.06.15 before SR5, allows remote attackers to execute XML Style Sheets (XSS).

Vulnerable Systems

Application

  • Ibm Rational Clearquest 5.00

  • Ibm Rational Clearquest 5.20

  • Ibm Rational Clearquest 6.00

  • Ibm Rational Clearquest 6.10

  • Ibm Rational Clearquest 6.12

  • Ibm Rational Clearquest 6.13

  • Ibm Rational Clearquest 6.14

  • Ibm Rational Clearquest 6.15


References

CONFIRM - http://www-1.ibm.com/support/docview.wss?rs=0&uid=swg21216901&loc=en_US&cs=utf-8&cc=us&lang=all

SECUNIA - 16717


Last Updated: 27 May 2016 10:40:42