Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3014

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3014
Last Modified 05 Sep 2008 04:53:13
Published 21 Sep 2005 05:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3014

Summary

Cross-site scripting (XSS) vulnerability in Ensim webplliance allows remote attackers to inject arbitrary web script or HTML via the Login (OCW_login_username) field.

Vulnerable Systems

Application

  • Ensim Webppliance 3.0

  • Ensim Webppliance 3.1

  • Ensim Webppliance 3.1.1


References

MISC - http://www.zataz.com/forum/viewtopic.php?id=113

BID - 14836

MISC - http://membres.lycos.fr/newnst/exploit/Ensim_Autentification_XSS_By_ConcorDHacK.html


Last Updated: 27 May 2016 10:40:42