Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3016

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-3016
Last Modified 05 Sep 2008 04:53:14
Published 21 Sep 2005 05:03:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3016

Summary

Multiple unspecified vulnerabilities in the WYSIWYG editor in PHP-Nuke before 7.9 Final have unknown impact and attack vectors.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 6.0

  • Francisco Burzi Php-nuke 6.5

  • Francisco Burzi Php-nuke 6.6

  • Francisco Burzi Php-nuke 6.7

  • Francisco Burzi Php-nuke 6.8

  • Francisco Burzi Php-nuke 6.9

  • Francisco Burzi Php-nuke 7.0

  • Francisco Burzi Php-nuke 7.1

  • Francisco Burzi Php-nuke 7.2

  • Francisco Burzi Php-nuke 7.3

  • Francisco Burzi Php-nuke 7.4

  • Francisco Burzi Php-nuke 7.5

  • Francisco Burzi Php-nuke 7.6

  • Francisco Burzi Php-nuke 7.7

  • Francisco Burzi Php-nuke 7.8


References

SECUNIA - 16843

CONFIRM - http://www.phpnuke.org/modules.php?name=News&file=article&sid=7435


Last Updated: 27 May 2016 10:40:42