Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3033

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3033
Last Modified 05 Sep 2008 04:53:17
Published 22 Sep 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3033

Summary

Stack-based buffer overflow in vxWeb 1.1.4 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long HTTP GET request.

Vulnerable Systems

Application

  • Cambridge Computer Corporation Vxweb 1.1.4


References

MISC - http://www.airscanner.com/security/05081101_vxweb.htm

SECTRACK - 1014910


Last Updated: 27 May 2016 10:40:43