Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3062

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3062
Last Modified 05 Sep 2008 04:53:21
Published 27 Sep 2005 03:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3062

Summary

PHP remote file inclusion vulnerability in index.php in AlstraSoft E-Friends 4.0 allows remote attackers to execute arbitrary PHP code via the mode parameter.

Vulnerable Systems

Application

  • Alstrasoft E-friends 4.0


References

BID - 14932

SECUNIA - 16941

SREASON - 22

BUGTRAQ - 20050924 AlstraSoft E-Friends Remote Command Exucetion


Last Updated: 27 May 2016 10:40:47