Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3065

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3065
Last Modified 05 Sep 2008 04:53:22
Published 27 Sep 2005 03:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3065

Summary

MultiTheftAuto 0.5 patch 1 and earlier allows remote attackers cause a denial of service (application crash) via a crafted command 40 that causes a -1 length to be used and triggers an out-of-bounds read.

Vulnerable Systems

Application

  • Multitheftauto 0.5 Patch 1


References

SECUNIA - 16926

FULLDISC - 20050925 Server crash and motd deletion in MultiTheftAuto 0.5 patch 1

SREASON - 26


Last Updated: 27 May 2016 10:40:47