Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3066

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3066
Last Modified 07 Mar 2011 09:25:42
Published 27 Sep 2005 03:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3066

Summary

Cross-site scripting (XSS) vulnerability in perldiver.pl in PerlDiver 1.x allows remote attackers to inject arbitrary web script or HTML via the query string. NOTE: this issue was originally disputed by the vendor, but it has since been acknowledged.

Vulnerable Systems

Application

  • Scriptsolutions Perldiver


References

MISC - http://www.scriptsolutions.com/support/showthreaded.pl?Cat=&Board=PDBugs&Number=447&page=0&view=collapsed&sb=5&o=186&vc=1#Post447

MISC - http://www.scriptsolutions.com/support/showthreaded.pl?Cat=&Board=PDBugs&Number=443&Search=true&Forum=All_Forums&Words=werner&Match=Entire%20Phrase&Searchpage=0&Limit=25&Old=1month&Main=443

MISC - http://www.scriptsolutions.com/support/showflat.pl?Board=PDBugs&Number=443

SECTRACK - 1015146

MISC - http://exploitlabs.com/files/advisories/EXPL-A-2005-014-perldiver.txt

FULLDISC - 20050920 perldiver


Last Updated: 27 May 2016 10:40:47