Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3067

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3067
Last Modified 07 Mar 2011 09:25:42
Published 27 Sep 2005 03:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3067

Summary

Cross-site scripting (XSS) vulnerability in perldiver.cgi in PerlDiver 2.x allows remote attackers to inject arbitrary web script or HTML via the module parameter.

Vulnerable Systems

Application

  • Scriptsolutions Perldiver


References

SECTRACK - 1015146

MISC - http://exploitlabs.com/files/advisories/EXPL-A-2005-014-perldiver.txt

FULLDISC - 20050920 perldiver

MISC - http://www.scriptsolutions.com/support/showthreaded.pl?Cat=&Board=PDBugs&Number=443&Search=true&Forum=All_Forums&Words=werner&Match=Entire%20Phrase&Searchpage=0&Limit=25&Old=1month&Main=443


Last Updated: 27 May 2016 10:40:47