Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3072

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3072
Last Modified 07 Mar 2011 09:25:43
Published 27 Sep 2005 03:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3072

Summary

SQL injection vulnerability in pages/forum/submit.html in Interchange 4.9.3 up to 5.2.0 allows remote attackers to execute arbitrary SQL commands via unknown vectors.

Vulnerable Systems

Application

  • Interchange Development Group Interchange 4.9.3

  • Interchange Development Group Interchange 4.9.4

  • Interchange Development Group Interchange 4.9.5

  • Interchange Development Group Interchange 4.9.6

  • Interchange Development Group Interchange 4.9.8

  • Interchange Development Group Interchange 4.9.9

  • Interchange Development Group Interchange 5.0

  • Interchange Development Group Interchange 5.0.1

  • Interchange Development Group Interchange 5.0.2

  • Interchange Development Group Interchange 5.1

  • Interchange Development Group Interchange 5.1.1

  • Interchange Development Group Interchange 5.2.0


References

SECUNIA - 16923

VUPEN - ADV-2005-1829

XF - interchange-submit-sql-injection(22386)

BID - 14931

OSVDB - 19652


Last Updated: 27 May 2016 10:40:47