Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3077

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3077
Last Modified 05 Sep 2008 04:53:24
Published 27 Sep 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3077

Summary

Microsoft Internet Explorer 5.2.3 for Mac OS allows remote attackers to cause a denial of service (crash) via a web page with malformed attributes in a BGSOUND tag, possibly involving double-quotes in an about: URI.

Vulnerable Systems

Application

  • Microsoft Ie For Macintosh 5.2.3


References

BID - 14899


Last Updated: 27 May 2016 10:40:47