Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3078

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3078
Last Modified 05 Sep 2008 04:53:24
Published 27 Sep 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3078

Summary

Cross-site scripting (XSS) vulnerability in PunBB before 1.2.8 allows remote attackers to inject arbitrary web script or HTML via the "forgotten e-mail" feature.

Vulnerable Systems

Application

  • Punbb 1.0

  • Punbb 1.0 Alpha

  • Punbb 1.0 Beta1

  • Punbb 1.0 Beta1a

  • Punbb 1.0 Beta2

  • Punbb 1.0 Beta3

  • Punbb 1.0 Rc1

  • Punbb 1.0 Rc2

  • Punbb 1.0.1

  • Punbb 1.1

  • Punbb 1.1.1

  • Punbb 1.1.2

  • Punbb 1.1.3

  • Punbb 1.1.4

  • Punbb 1.1.5

  • Punbb 1.2

  • Punbb 1.2.1

  • Punbb 1.2.2

  • Punbb 1.2.3

  • Punbb 1.2.4

  • Punbb 1.2.5

  • Punbb 1.2.6

  • Punbb 1.2.7


References

SECUNIA - 16908

CONFIRM - http://www.punbb.org/changelogs/1.2.7_to_1.2.8.txt


Last Updated: 27 May 2016 10:40:47