Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3085

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3085
Last Modified 05 Sep 2008 04:53:25
Published 27 Sep 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3085

Summary

Multiple cross-site scripting (XSS) vulnerabilities in rss.php in Riverdark Studios RSS Syndicator module 2.1.7 allow remote attackers to inject arbitrary web script or HTML via the (1) forum or (2) topic parameters.

Vulnerable Systems

Application

  • Riverdark Studios Rss Syndicator Module 2.1.7


References

SECTRACK - 1014969


Last Updated: 27 May 2016 10:40:48