Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3086

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2005-3086
Last Modified 05 Sep 2008 04:53:25
Published 27 Sep 2005 04:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3086

Summary

Directory traversal vulnerability in admin/about.php in contentServ 3.1 allows remote attackers to read or include arbitrary files via ".." sequences in the ctsWebsite parameter.

Vulnerable Systems

Application

  • Contentserv 3.1


References

BID - 14943

SECUNIA - 16929

FULLDISC - 20050925 ContentServ features remote file disclosure


Last Updated: 27 May 2016 10:40:48