Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3094

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3094
Last Modified 07 Mar 2011 09:25:48
Published 28 Sep 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3094

Summary

Avi Alkalay man-cgi script allows remote attackers to execute arbitrary code via shell metacharacters in the topic parameter.

Vulnerable Systems

Application

  • Avi Alkalay Man Cgi


References

VUPEN - ADV-2005-1809

OSVDB - 19519

MISC - http://www.cirt.net/advisories/alkalay.shtml

XF - mancgi-topic-command-injection(22351)

BID - 14893

MISC - http://www.alkalay.net/software

SECUNIA - 16887


Last Updated: 27 May 2016 10:40:48