Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3109

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-3109
Last Modified 21 Aug 2010 12:00:00
Published 30 Sep 2005 06:05:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-3109

Summary

The HFS and HFS+ (hfsplus) modules in Linux 2.6 allow attackers to cause a denial of service (oops) by using hfsplus to mount a filesystem that is not hfsplus.

Vulnerable Systems

Operating System

  • Linux Kernel 2.6.0


References

UBUNTU - USN-199-1

BID - 15049

FEDORA - FLSA:157459-3

REDHAT - RHSA-2006:0101

CONFIRM - http://www.kernel.org/git/gitweb.cgi?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=945b092011c6af71a0107be96e119c8c08776f3f

DEBIAN - DSA-922

SECUNIA - 18510

SECUNIA - 18056

SECUNIA - 17141


Last Updated: 27 May 2016 10:40:48