Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3115

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-3115
Last Modified 05 Sep 2008 04:53:30
Published 30 Sep 2005 02:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-3115

Summary

mpeg-tools before 1.5b-r2 creates multiple temporary files insecurely, which allows local users to overwrite arbitrary files via (1) ts.stat, (2) ts.mpg, (3) foobar, (4) blockbar, or (5) foobar[NNN].

Vulnerable Systems

Application

  • Mpeg-tools 1.5b R1


References

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=107344

BID - 15002

GENTOO - GLSA-200510-02

SECUNIA - 17051

SECUNIA - 17008


Last Updated: 27 May 2016 10:40:48