Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3130

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3130
Last Modified 05 Sep 2008 04:53:32
Published 04 Oct 2005 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3130

Summary

SQL injection vulnerability in lucidCMS 1.0.11 allows remote attackers to execute arbitrary SQL commands via the login field.

Vulnerable Systems

Application

  • Lucidcms 1.0.11


References

BUGTRAQ - 20050929 Lucid CMS 1.0.11 SQL Injection / Login Bypass / remote code execution

BID - 14976

SREASON - 33


Last Updated: 27 May 2016 10:40:48