Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3138

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3138
Last Modified 05 Sep 2008 04:53:33
Published 05 Oct 2005 05:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3138

Summary

Bugzilla 2.18rc1 through 2.18.3, 2.19 through 2.20rc2, and 2.21 allows remote attackers to obtain sensitive information such as the list of installed products via the config.cgi file, which is accessible even when the requirelogin parameter is set.

Vulnerable Systems

Application

  • Mozilla Bugzilla 2.18

  • Mozilla Bugzilla 2.18.1

  • Mozilla Bugzilla 2.18.2

  • Mozilla Bugzilla 2.18.3

  • Mozilla Bugzilla 2.19

  • Mozilla Bugzilla 2.19.1

  • Mozilla Bugzilla 2.19.2

  • Mozilla Bugzilla 2.19.3

  • Mozilla Bugzilla 2.20

  • Mozilla Bugzilla 2.21


References

BID - 14995

SECUNIA - 17030

BUGTRAQ - 20051001 Security Advisory for Bugzilla 2.18.3, 2.20rc2, and 2.21

XF - bugzilla-config-obtain-information(22490)

CONFIRM - http://www.bugzilla.org/security/2.18.4/


Last Updated: 27 May 2016 10:40:48