Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3145

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3145
Last Modified 05 Sep 2008 04:53:34
Published 05 Oct 2005 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3145

Summary

httpAdapter.c in sblim-sfcb before 0.9.2 allows remote attackers to cause a denial of service (resource consumption) by connecting to sblim-sfcb but not sending any data.

Vulnerable Systems

Application

  • Standards Based Linux Instrumentation Sblim-sfcb 0.9.0

  • Standards Based Linux Instrumentation Sblim-sfcb 0.9.1


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=359700

SECUNIA - 16975


Last Updated: 27 May 2016 10:40:48