Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3149

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-3149
Last Modified 07 Mar 2011 09:25:52
Published 05 Oct 2005 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-3149

Summary

Uim 0.4.x before 0.4.9.1 and 0.5.0 and earlier does not properly handle the LIBUIM_VANILLA environment variable when a suid or sgid application is linked to libuim, such as immodule for Qt, which allows local users to gain privileges.

Vulnerable Systems

Application

  • Uim 0.5.0


References

GENTOO - GLSA-200510-03

SECUNIA - 17043

MLIST - [Uim] 20050928 uim 0.5.0.1 released

MLIST - [Uim] 20050928 uim-0.4.9.1 released

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=331620

VUPEN - ADV-2005-1947

VUPEN - ADV-2005-1946

BID - 15007

DEBIAN - DSA-895

SECTRACK - 1015002

SECUNIA - 17572

SECUNIA - 17058


Last Updated: 27 May 2016 10:40:48