Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3158

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3158
Last Modified 05 Sep 2008 04:53:36
Published 06 Oct 2005 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3158

Summary

SQL injection vulnerability in messages.php in PHP-Fusion 6.00.106 and 6.00.107 allows remote attackers to execute arbitrary SQL commands via the (1) pm_email_notify and (2) pm_save_sent parameters, a different vulnerability than CVE-2005-3157 and CVE-2005-3159.

Vulnerable Systems

Application

  • Php Fusion 6.00.106

  • Php Fusion 6.00.107


References

MISC - http://www.gnucitizen.org/writings/php-fusion-messages.php-sql-injection-vulnerability.xhtml

BUGTRAQ - 20050929 Re: PHP-Fusion v6.00.109 SQL Injection / admin|users credentials


Last Updated: 27 May 2016 10:40:50