Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3163

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3163
Last Modified 05 Sep 2008 04:53:37
Published 06 Oct 2005 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3163

Summary

Unspecified vulnerability in Polipo 0.9.8 and earlier allows attackers to read files outside of the web root.

Vulnerable Systems

Application

  • Polipo 0.9

  • Polipo 0.9.1

  • Polipo 0.9.2

  • Polipo 0.9.3

  • Polipo 0.9.4

  • Polipo 0.9.5

  • Polipo 0.9.6

  • Polipo 0.9.7

  • Polipo 0.9.8


References

BID - 14970

CONFIRM - http://www.pps.jussieu.fr/~jch/software/polipo/CHANGES.text


Last Updated: 27 May 2016 10:40:50