Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3165

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3165
Last Modified 05 Sep 2008 04:53:38
Published 06 Oct 2005 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3165

Summary

Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki before 1.4.9 allow remote attackers to inject arbitrary web script or HTML via (1) tags or (2) Extension or sections that "bypass HTML style attribute restrictions" that are intended to protect against XSS vulnerabilities in Internet Explorer clients.

Vulnerable Systems

Application

  • Mediawiki 1.4 Beta1

  • Mediawiki 1.4 Beta2

  • Mediawiki 1.4 Beta3

  • Mediawiki 1.4 Beta4

  • Mediawiki 1.4 Beta5

  • Mediawiki 1.4 Beta6

  • Mediawiki 1.4.1

  • Mediawiki 1.4.2

  • Mediawiki 1.4.3

  • Mediawiki 1.4.5

  • Mediawiki 1.4.6

  • Mediawiki 1.4.7

  • Mediawiki 1.4.8


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=352777

SECUNIA - 16932

SUSE - SUSE-SR:2005:021


Last Updated: 27 May 2016 10:40:50