Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3167

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3167
Last Modified 05 Sep 2008 04:53:38
Published 06 Oct 2005 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3167

Summary

Incomplete blacklist vulnerability in MediaWiki before 1.4.11 does not properly remove certain CSS inputs (HTML inline style attributes) that are processed as active content by Internet Explorer, which allows remote attackers to conduct cross-site scripting (XSS) attacks.

Vulnerable Systems

Application

  • Mediawiki 1.4 Beta1

  • Mediawiki 1.4 Beta2

  • Mediawiki 1.4 Beta3

  • Mediawiki 1.4 Beta4

  • Mediawiki 1.4 Beta5

  • Mediawiki 1.4 Beta6

  • Mediawiki 1.4.1

  • Mediawiki 1.4.10

  • Mediawiki 1.4.2

  • Mediawiki 1.4.3

  • Mediawiki 1.4.5

  • Mediawiki 1.4.6

  • Mediawiki 1.4.7

  • Mediawiki 1.4.8

  • Mediawiki 1.4.9


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=361505

BID - 15024

SUSE - SUSE-SR:2005:027

SECUNIA - 17074


Last Updated: 27 May 2016 10:40:50