Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3253

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3253
Last Modified 07 Mar 2011 09:26:07
Published 16 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3253

Summary

Wireless Access Points (AP) for (1) Avaya AP-3 through AP-6 2.5 to 2.5.4, and AP-7/AP-8 2.5 and other versions before 3.1, and (2) Proxim AP-600 and AP-2000 before 2.5.5, and Proxim AP-700 and AP-4000 after 2.4.11 and before 3.1, use a static WEP key of "12345", which allows remote attackers to bypass authentication.

Vulnerable Systems

Application

  • Avaya Wireless Ap-3 2.5

  • Avaya Wireless Ap-3 2.5.4

  • Avaya Wireless Ap-4 2.5

  • Avaya Wireless Ap-4 2.5.4

  • Avaya Wireless Ap-5 2.5

  • Avaya Wireless Ap-5 2.5.4

  • Avaya Wireless Ap-6 2.5

  • Avaya Wireless Ap-6 2.5.4

  • Avaya Wireless Ap-7 2.5

  • Avaya Wireless Ap-8 2.5


References

CONFIRM - http://support.avaya.com/elmodocs2/security/ASA-2005-233.pdf

SECUNIA - 18047

VUPEN - ADV-2005-2931

OSVDB - 22091

SECUNIA - 18057

CONFIRM - http://keygen.proxim.com/support/cs/Documents/802.1x_vulnerability.pdf


Last Updated: 27 May 2016 10:40:52